Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Creditcard payments are not possible on c9.io
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 11, 2019 - 13:01 UTC
Monitoring
We are rolling out a fix.
Posted 5 months ago. Feb 08, 2019 - 17:00 UTC
Identified
We are currently unable to process new subscriptions for c9.io
Posted 5 months ago. Feb 07, 2019 - 13:53 UTC
This incident affected: America (Billing Dashboard), Europe, Middle East & Africa (Billing Dashboard), and Asia Pacific (Billing Dashboard).