Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

c9.io Static Asset Issues
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 28, 2018 - 03:05 UTC
Monitoring
Static assets should be loading correctly. We are continuing to monitor the service's performance at this time.
Posted 8 months ago. Nov 27, 2018 - 19:45 UTC
Investigating
c9.io is currently seeing degraded performance due to issues with our static assets. We are currently taking a look into this and will update this page with further details.
Posted 8 months ago. Nov 27, 2018 - 19:28 UTC
This incident affected: Europe, Middle East & Africa (User Dashboard, Billing Dashboard), Asia Pacific (User Dashboard, Billing Dashboard), America (User Dashboard, Billing Dashboard), and Cloud9 Homepage.