High API Latencies in US
Incident Report for Cloud9 IDE, LLC
Resolved
Latencies have subsided. If you're still running into issues, please contact support@c9.io .
Posted 9 months ago. Aug 30, 2017 - 18:59 UTC
Investigating
We're currently seeing some higher-than-average API latencies in the US region. This is currently manifesting in additional lag and 500 errors on page load.
Posted 9 months ago. Aug 30, 2017 - 18:37 UTC