Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

High Latencies in US
Incident Report for Cloud9 IDE, LLC
Resolved
Hosts have recovered and normal latencies have returned.
Posted almost 2 years ago. Jul 19, 2017 - 17:15 UTC
Investigating
Cloud9 is currently experiencing extremely high latencies in the US, affecting all services. Other regions are unaffected.
Posted almost 2 years ago. Jul 19, 2017 - 15:49 UTC