Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Elevated Error Levels for Cloud9 in US
Incident Report for Cloud9 IDE, LLC
Resolved
Error rates have dropped. Service should be working as usual. If you have any questions, please contact support@c9.io
Posted almost 2 years ago. Aug 03, 2017 - 21:47 UTC
Investigating
Cloud9 is running into high error levels in US. Workspaces, workspace previews, and dashboards may be affected.
Posted almost 2 years ago. Aug 03, 2017 - 20:36 UTC