Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

We have discontinued the ability to create new or to use existing workspaces on c9.io today
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 01, 2019 - 12:44 UTC
Monitoring
We have discontinued the ability to create new or to use existing workspaces today and will discontinue all access on December 31, 2019.
We've built migration tooling to enable you to download all your data and to make transitioning your Cloud9 environments to AWS Cloud9 easy.
Posted 20 days ago. Jul 01, 2019 - 11:52 UTC