Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Support chat inside of the IDE is currently disabled for premium customers
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 27, 2017 - 14:49 UTC
Monitoring
We have temporarily disabled support chat inside of the IDE for premium customers while we fix some issues with this feature.

You can email support@c9.io with any support enquiries in the meantime.
Posted almost 2 years ago. Sep 22, 2017 - 13:33 UTC