Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Workspaces having issues during creation, restoration and resizing
Incident Report for Cloud9 IDE, LLC
Resolved
The issue is resolved
Posted over 1 year ago. Jun 12, 2018 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 11, 2018 - 15:21 UTC
Investigating
When creating, restoring or resizing workspaces you might see errors. We are currently investigating the root cause and working to resolve it as soon as possible.
Posted over 1 year ago. Jun 11, 2018 - 14:55 UTC