Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

API latency is slow in USW
Incident Report for Cloud9 IDE, LLC
Resolved
API latency is back to normal
Posted almost 2 years ago. Oct 02, 2017 - 19:02 UTC
Monitoring
API latency is starting to lower
Posted almost 2 years ago. Oct 02, 2017 - 18:57 UTC
Identified
We've identified API latency to be slow in USW, causing timeouts and slow restores.
Posted almost 2 years ago. Oct 02, 2017 - 18:51 UTC
Investigating
Workspace loading and restores are very slow
Posted almost 2 years ago. Oct 02, 2017 - 18:44 UTC