Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Slow api response times
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 30, 2017 - 08:10 UTC
Investigating
We are currently experiencing slow api response times in USW and AE
Posted about 2 years ago. Aug 29, 2017 - 16:31 UTC