Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Workspace restores are failing
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted Oct 27, 2017 - 16:29 UTC
Investigating
Our metrics indicate that a minimal number of workspace restores are failing. We're investigating the root cause now
Posted Oct 27, 2017 - 10:08 UTC