Cloud9 down in US
Incident Report for Cloud9 IDE, LLC
Resolved
US Latency is improving across the board. Pages should now load, albeit not at full speed.
Posted over 1 year ago. Jul 18, 2017 - 22:52 UTC
Monitoring
US Latency is improving across the board. Pages should now load, albeit not at full speed.
Posted over 1 year ago. Jul 18, 2017 - 21:52 UTC
Investigating
Cloud9 is currently experiencing extremely high latency in the US region, affecting all services. Other regions are unaffected.
Posted over 1 year ago. Jul 18, 2017 - 21:08 UTC