Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Maintenance
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 01, 2019 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 01, 2019 - 10:31 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 01, 2019 - 09:08 UTC
Investigating
We're performing maintenance on some of our systems. In the meantime, you may see speed or connection issues for your account or workspaces.
Posted 7 months ago. Feb 01, 2019 - 09:07 UTC
This incident affected: Asia Pacific (User Dashboard, Billing Dashboard), Europe, Middle East & Africa (User Dashboard, Billing Dashboard), and America (User Dashboard, Billing Dashboard).