Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Bitbucket authentication is broken
Incident Report for Cloud9 IDE, LLC
Resolved
Issue has been fixed
Posted about 1 month ago. Jun 18, 2019 - 07:55 UTC
Investigating
Cusomers logging in using bitbucket currently get an error message `Error: Invalid query: {"service":"bitbucket"}`

We advice customers to recover their account by using the password reset form https://c9.io/auth/password/reset
Posted about 1 month ago. Jun 17, 2019 - 12:07 UTC
This incident affected: Europe, Middle East & Africa (User Dashboard), Asia Pacific (User Dashboard), America (User Dashboard), and Cloud9 Homepage.