Issues with Cloning and Resizing workspaces
Incident Report for Cloud9 IDE, LLC
Resolved
A regression on our end that caused cloning to fail has been resolved; new workspace clones on c9.io should work. Be aware that any failed clones will not automatically recover. You should delete any workspace clones that failed and reclone them from the source workspace.

As always, please contact support@c9.io with any questions.
Posted 4 months ago. Mar 09, 2018 - 00:53 UTC
Update
Resizing workspaces are working, but if you have any issues, feel free to reach out.

Workspace clones are still affected. Instead of cloning a workspace, download a copy of your current workspace (File > Download Project), create a new workspace, and upload the files to the workspace (File > Upload Local Files...).

Please email support@c9.io with any questions.
Posted 4 months ago. Mar 08, 2018 - 18:06 UTC
Investigating
We're seeing some issues with cloning and resizing hosted workspaces in all regions. This affects c9.io, NOT AWS Cloud9. For now:

* We do not recommend resizing workspaces as this may cause them to get stuck. If you have resized a workspace and it is stuck, please reach out to us and we can attempt to pull an archive of the workspace to reupload to a new workspace.
* Instead of cloning a workspace, download a copy of your current workspace (File > Download Project), create a new workspace, and upload the files to the workspace (File > Upload Local Files...).

Please email support@c9.io with any questions.
Posted 4 months ago. Mar 08, 2018 - 17:13 UTC