Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Issues Loading Hosted Workspaces
Incident Report for Cloud9 IDE, LLC
Resolved
Fix has been pushed and has propagated to all hosts. If any Cloud9-hosted workspaces are still running into the following error:

/mnt/shared/sbin/node
ssh process died with exit code 255

please reach out to support@c9.io so we can take a look. SSH workspaces should be unaffected.
Posted over 1 year ago. Nov 14, 2017 - 19:05 UTC
Monitoring
Fix has been pushed and has propagated to all hosts. If any Cloud9-hosted workspaces are still running into the following error:

/mnt/shared/sbin/node
ssh process died with exit code 255

please reach out to support@c9.io so we can take a look. SSH workspaces should be unaffected.
Posted over 1 year ago. Nov 14, 2017 - 18:33 UTC
Investigating
We're currently seeing an issue in all regions where the IDE is failing to connect to hosted workspaces.

Unable to access your workspace
/mnt/shared/sbin/node
ssh process died with exit code 255
ssh: connect to host docker-gce--###-prod port #####: Connection timed out

We're currently looking into this; please email support@c9.io if you have any questions.
Posted over 1 year ago. Nov 14, 2017 - 18:12 UTC