Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Workspaces having issues during creation, restoration and resizing
Incident Report for Cloud9 IDE, LLC
Resolved
The issue is resolved.
Posted 9 months ago. Nov 07, 2018 - 04:04 UTC
Update
We have reached 95% recovery in all regions. Continuing to monitor progress.
Posted 9 months ago. Nov 07, 2018 - 03:17 UTC
Monitoring
When creating, restoring or resizing workspaces you might see errors. We have identified root cause and implemented a fix. We are monitoring the results.
Posted 9 months ago. Nov 07, 2018 - 02:42 UTC