Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Workspace connection issues
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 11, 2017 - 05:00 UTC
Investigating
Some users will be seeing workspace connection issues in the USW region. We're currently looking into what's causing this.
Posted almost 2 years ago. Dec 11, 2017 - 04:44 UTC