Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Partial outage in AE. Issues when accessing workspaces on one host
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 10, 2017 - 17:35 UTC
Investigating
We are investigating partial outage on one of the hosts in AE. We will come back with more details.
Posted almost 2 years ago. Jul 10, 2017 - 17:30 UTC