Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Cloud9 inaccessible
Incident Report for Cloud9 IDE, LLC
Resolved
Affected services have been restarted. Dashboards and workspaces are now loading successfully.
Posted 11 months ago. Sep 05, 2018 - 02:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 05, 2018 - 02:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 05, 2018 - 02:45 UTC
Identified
Researching root cause of inaccessibility.
Posted 11 months ago. Sep 05, 2018 - 01:44 UTC
This incident affected: Europe, Middle East & Africa (User Dashboard, Billing Dashboard), Asia Pacific (User Dashboard, Billing Dashboard), America (User Dashboard, Billing Dashboard), and Cloud9 Homepage.