Workspace connection issues
Incident Report for Cloud9 IDE, LLC
Resolved
All workspaces can now be created and accessed as normal, at full speed, with a fully functional connection.
Posted 12 months ago. May 30, 2017 - 07:09 UTC
Investigating
Users are seeing workspace connection issues. We're currently looking into what's causing this.
Posted 12 months ago. May 30, 2017 - 06:31 UTC