Workspace connection issues in Asia
Incident Report for Cloud9 IDE, LLC
Resolved
All workspaces can now be created and accessed as normal, at full speed, with a fully functional connection.
Posted 11 months ago. Jul 07, 2017 - 21:12 UTC
Investigating
Users are seeing workspace connection issues. We're currently looking into what's causing this.
Posted 11 months ago. Jul 07, 2017 - 17:39 UTC