Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Maintenance
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 11, 2019 - 08:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Feb 08, 2019 - 07:19 UTC
Identified
We're performing maintenance on some of our systems. In the meantime, you may see speed or connection issues for your account or workspaces.
Posted 5 months ago. Feb 07, 2019 - 19:08 UTC
This incident affected: America (Hosted Workspaces), Europe, Middle East & Africa (Hosted Workspaces), and Asia Pacific (Hosted Workspaces).