Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

High latency in EU
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted Sep 20, 2017 - 12:56 UTC
Investigating
Decreased api latency and performance in the eu
Posted Sep 20, 2017 - 12:39 UTC