Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Docker fleet maintenance
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted about 1 month ago. May 21, 2019 - 17:19 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 21, 2019 - 16:11 UTC
Update
Backup, restores and clones have been impacted as well. Mitigating.
Posted about 1 month ago. May 21, 2019 - 16:10 UTC
Update
Finished maintenance in America and Asia Pacific.
Posted about 1 month ago. May 21, 2019 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 21, 2019 - 14:08 UTC
Investigating
We are performing maintenance on our docker fleet. Users will experience a brief interruption while we update the hosts.
Posted about 1 month ago. May 21, 2019 - 14:08 UTC
This incident affected: America (Hosted Workspaces), Europe, Middle East & Africa (Hosted Workspaces), and Asia Pacific (Hosted Workspaces).