Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Workspaces inaccessible
Incident Report for Cloud9 IDE, LLC
Resolved
The issue was resolved. Any affected workspaces should be returning back to normal soon.
Posted Sep 21, 2017 - 21:10 UTC
Investigating
We're seeing an issue with one of our hosts, which may cause customers to not access their workspaces.
Posted Sep 21, 2017 - 20:18 UTC