Maintenance in America
Incident Report for Cloud9 IDE, LLC
Resolved
Maintenance completed successfully.
Posted over 3 years ago. Dec 15, 2015 - 13:45 UTC
Monitoring
We're currently patching our America region hosts to address several new security vulnerabilities that have been been published. This may cause some workspaces to migrate to other hosts while the original host is updated.
Posted over 3 years ago. Dec 15, 2015 - 12:50 UTC