Issues when cloning hibernated workspaces
Incident Report for Cloud9 IDE, LLC
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 16, 2017 - 23:04 UTC
Investigating
We are seeing issues with cloning workspaces that are already hibernated. We are actively working to fix this as soon as possible, however in the meantime you can open the hibernated workspace before attempting to clone it as a workaround.
Posted over 1 year ago. Jun 13, 2017 - 15:00 UTC