Reminder about c9.io end of life

This is a reminder that you will no longer be able to use c9.io workspaces after June 30, 2019. Please see: https://community.c9.io/t/reminder-about-c9-io-end-of-life/28534/3 for more information.

Password Reset is failing
Incident Report for Cloud9 IDE, LLC
Resolved
Our email system has recovered successfully. This outage affected both password reset emails as well as password creation emails for new users. Both of these issues can be resolved by going to https://c9.io/auth/password/reset and requesting a password reset for your account email address. Please ensure that support@c9.io is not filtered to spam as this will contain your password reset email.

If you did not need to create a new password during this time, you should be unaffected.
Posted almost 2 years ago. Jul 11, 2017 - 21:30 UTC
Investigating
We're experiencing issues with our Password Reset functionality. We are currently looking into this.
Posted almost 2 years ago. Jul 11, 2017 - 18:17 UTC